Hypez Hosting - Issues with HTTP requests in Dallas – Detalhes do incidente

Todos os sistemas operacionais

Issues with HTTP requests in Dallas

Resolvido
Totalmente indisponível
Início há 9 diasDurado aproximadamente 15 horas

Afetado

Main Infrastructure

Totalmente indisponível de 1:45 AM para 4:31 PM

Game Panel

Totalmente indisponível de 1:45 AM para 4:31 PM

Game Hosting Infrastructure

Totalmente indisponível de 1:45 AM para 4:31 PM

GAME-DAL01

Totalmente indisponível de 1:45 AM para 4:31 PM

VPS Hosting Infrastructure

Totalmente indisponível de 1:45 AM para 4:31 PM

VPS-DAL01

Totalmente indisponível de 1:45 AM para 4:31 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Monitorização
    Monitorização

    We are seeing improvements and are not seeing any issues. We will continue to monitor.

  • Investigando
    Investigando

    Our team has been observing failed HTTP requests to Cloudflare protected websites. We have reached out to our upstream for further assistance.

    This affects the following components of our hosted services:
    Hypez Panel, specifically

    • Starting Servers

    • Running installers

    • Connection Issues

    • In some cases, nodes accessing our main game server control panel