Hypez Hosting - Miami Outage – Detalhes do incidente

Todos os sistemas operacionais

Miami Outage

Resolvido
Totalmente indisponível
Início há aproximadamente 1 mêsDurado aproximadamente 21 horas

Afetado

Game Hosting Infrastructure

Totalmente indisponível de 8:28 PM para 5:40 PM

GAME-MIA01

Totalmente indisponível de 8:28 PM para 5:40 PM

VPS Hosting Infrastructure

Totalmente indisponível de 8:28 PM para 5:40 PM

VPS-MIA01

Totalmente indisponível de 8:28 PM para 5:40 PM

Atualizações
  • Resolvido
    Resolvido

    We’ve officially onboarded ByteFilter as our new DDoS protection provider in Miami, replacing NeoProtect. This upgrade improves our mitigation capabilities and helps keep your servers online and secure.

  • Monitorização
    Monitorização

    Miami is currently on a failover upstream; it should be on the backup, awaiting a response from NeoProtect.

  • Identificado
    Identificado

    This is related to NeoProtect. We are waiting to hear back from them.

  • Investigando
    Investigando
    We are currently investigating this incident.