Hypez Hosting - Game Panel Outage – Detalhes do incidente

Experimentando Desempenho Parcialmente Degradado

Game Panel Outage

Resolvido
Totalmente indisponível
Início há aproximadamente 1 mêsDurado 8 minutos

Afetado

Main Infrastructure

Totalmente indisponível de 5:49 PM para 5:58 PM

Game Panel

Totalmente indisponível de 5:49 PM para 5:58 PM

Atualizações
  • Resolvido
    Resolvido

    This incident has been resolved. We will continue to monitor.


  • Investigando
    Investigando
    We are currently investigating this incident.