Hypez Hosting - Dallas Instability – Hendelsesdetaljer

Alle systemer er operative

Dallas Instability

Løst
Større brudd
Begynte på 25 dager sidenVarte 42 minutter

Påvirket

Game Hosting Infrastructure

Større brudd fra 5:03 PM til 5:45 PM

GAME-DAL01

Større brudd fra 5:03 PM til 5:45 PM

VPS Hosting Infrastructure

Større brudd fra 5:03 PM til 5:45 PM

VPS-DAL01

Større brudd fra 5:03 PM til 5:45 PM

Oppdateringer
  • Løst
    Løst
    This incident has been resolved.
  • Undersøker
    Undersøker
    We are currently investigating this incident.