Hypez Hosting - Major Outage – Dettagli dei guasti

Tutti i sistemi sono operativi

Major Outage

Risolto
Grave disservizio
Avviato il circa un mese faDurato circa 2 ore

Colpiti

Main Infrastructure

Grave disservizio da 8:02 PM to 10:24 PM

Billing Portal

Grave disservizio da 8:02 PM to 10:24 PM

VPS Panel

Grave disservizio da 8:02 PM to 10:24 PM

Game Panel

Grave disservizio da 8:02 PM to 10:24 PM

Blog Website

Grave disservizio da 8:02 PM to 10:24 PM

Game Hosting Infrastructure

Grave disservizio da 8:02 PM to 10:24 PM

Aggiornamenti
  • Risolto
    Risolto
    This incident has been resolved.
  • Individuato
    Individuato

    We have identified the issue and are continuing to work on a fix for this incident.

  • Verifiche
    Verifiche
    We are currently investigating this incident.