Hypez Hosting - Dallas Instability – Details zu Vorfällen

Alle Systeme funktionieren

Dallas Instability

Gelöst
Großer Ausfall
Aufgetreten am vor 28 TagenDauerte etwa 4 Stunden

Betroffen

Game Hosting Infrastructure

Großer Ausfall aus 11:56 PM zu 3:40 AM

GAME-DAL01

Großer Ausfall aus 11:56 PM zu 3:40 AM

VPS Hosting Infrastructure

Großer Ausfall aus 11:56 PM zu 3:40 AM

VPS-DAL01

Großer Ausfall aus 11:56 PM zu 3:40 AM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Identifizierung
    Identifizierung

    We’ve identified an issue in our Dallas location caused by excessive traffic being leaked from Cloudflare, one of Cosmic’s upstream mitigation providers. This is resulting in TCP connection resets, unexpected disconnections from servers, and intermittent monitoring drops.

    Our team is actively working with them to resolve the issue and restore full platform stability as quickly as possible.