Hypez Hosting - GAME-SLC01 down – Hændelsesdetaljer

Alle systemer er operationelle

GAME-SLC01 down

Løst
Stort udfald
Påbegyndt 8 dage sidenVarede 6 minutter
Opdateringer
  • Løst
    Løst

    This incident has been resolved. We will be working on relocating some individuals to GAME-SLC02.

  • Undersøger
    Undersøger
    We are currently investigating this incident.